Sensor drops with WIFI connection
Risposta
05/05/15 8.06
Hello Community,

I am working with the DSM_demoSensorMonitor project and the BoschXDKWindows Application. When I use WIFI to connect to the XDK the sensor data that is received by the application seems to be wrong sometimes. As you can see in the screenshot the temperature sensor drops down below 0°C. The same happens to other sensors quite frequently.
When I connect via USB I don't see that behaviour. 
Does anyone know why this happens?

BR,
Florian
0 (0 Voti)
Sensor drops with WIFI connection
Risposta
07/05/15 13.43 come risposta a Florian Dittrich.
Hello Florian,

your described behaviour looks like a data transmission bug.
Does it happen EVERY time when the application is connected via WiFi?
Do you observe the same effects when you connect via BT-LE?

Regards,
Manuel
0 (0 Voti)
Sensor drops with WIFI connection
Risposta
08/05/15 6.25 come risposta a Manuel Cerny.
Hello Manuel,

yes I'd say it happens every time. Sometimes it takes a little longer, but it happens eventually. 
Most of the time I saw it with the temperature sensor or the accelerometer. Also it doesn't only goes down to 0. Sometimes it goes up to 1.2000e+6, too, as you can see in the screenshot.

I didn't use BT-LE so far, but as soon as I do I post it in here.
0 (0 Voti)
Sensor drops with WIFI connection
Risposta
08/05/15 7.54 come risposta a Florian Dittrich.
I was just using the Android App with the DSM_demoSensorMonitor_v3 instead of v2 and I didn't see the behaviour. I was also using WiFi. 
So maybe its solved now, but I just tried it a few times.
0 (0 Voti)
Sensor drops with WIFI connection
Risposta
09/05/15 15.29 come risposta a Florian Dittrich.
Hi,

In the description for XDK Sensor Monitor v3, the required XDK workbench version mentioned is v1.3.0. Has this been released yet?
I can see only v1.2.0 and no updates from the workbench.
0 (0 Voti)
Sensor drops with WIFI connection
Risposta
12/05/15 8.07 come risposta a Kush Mishra.
Hello kush,

thank you very much for your note. It was typo, which has now been corrected. The current XDK-workbench version is 1.2.0.

Regards,
Manuel
0 (0 Voti)